Вопросы с тегом 'oem'

Я не знаю, можно ли назвать это ошибка или особенность. Часть того, почему в Ubuntu является простое, что там, как правило, более длинные списки зависимостей по сравнению с Кете rdistros. ИМО вы не лучше подачи от ...
25

Центр приложений Ubuntu не исходит из применения изменений

У меня проблема с Центр приложений Ubuntu. Это "поиск" и "применить изменения" в течение длительного периода времени. Я устал отменить, нажав крестик(X). Однако, сейчас застрял на "отмена". Он не позволит мне загрузить новые приложения, даже из терминала, я думаю. Нил@Нил-G50VT:~$ судо apt-получить установку гном-твик-утилиту Е: не удалось заблокировать каталог /var/lib в/с dpkg/блокировки - открытия (11: ресурс временно недоступен) Е: не удалось заблокировать каталог администрирования (файл/var/lib в/с dpkg/), другой процесс, используя его? Ни ...
27 окт. 2015 г., 0:29:04
29

Как я могу показать или скрыть загрузочные сообщения, когда Убунту начинается?

Есть ли способ, чтобы легко включить/выключить показ сообщения загрузки (погрузки услуг), когда Убунту начинается? Это что-то в файл grub2? Я бегу 10.04. ...
6 янв. 2017 г., 9:22:21
40

ВИМ: черный текст на черном фоне

У меня проблема работает ВИМ. Я редактирования файлов с расширениями файлов узнаваемых - .XML-файле .РНР - однако текст черный. Это не будет проблемой, кроме того, я запускаю терминал Windows с черным фоном. Я могу получить, чтобы увидеть мои файлы, установив в терминальной сессии иметь белый фон, но я бы хотел исправить, а не обойти. Я переименовал/переместил .Vim и .viminfo файлы в моем домашнем каталоге, но это не волшебным образом восстановил мои параметры ВИМ (что вчера утром были в порядке). Любые идеи? ...
14 окт. 2014 г., 13:01:47
33

как найти НПА в пакет, нашли в Launchpad?

Я пытаюсь установить программу (отчет), который должен пакетов libc6-ДБГ. С другой стороны, я не могу установить пакетом libc6-dbg-файл, потому что: Следующие пакеты имеют неудовлетворенные зависимости: пакетом libc6-dbg-файл: зависит: пакетов libc6 (= 2.11.1-0ubuntu7) но 2.11.1-0ubuntu7.2 должен быть установлен Е: сломанные пакеты что означает, что есть новые версии установленных пакетов libc6. Тем не менее: судо apt-получить установку пакетов libc6-ДБГ=2.11.1-0ubuntu7.2 ничего не найти. Я полагаю, мне нужно добавить Н ...
26 апр. 2018 г., 6:31:37